Home | What's New | Help | Sign In/Join

WebRing Blog Support

Tell a friend about this site Email a friend 
Manager: support
WebRing Blog SupportNeed help with something related to your WebRing blog? Check out the sites listed on the Sites page or the Permanent Posts below for some of the most commonly asked questions. Don't see an answer to your question? Search the posts, or post a new question. Answers may take a little time, so please have patience. Coming soon...
Sponsor this Ring


Add your site to WebRing
  Hub Member Sites Forum Directory  
Permanent Posts
Can't Sign In to Blog?
  Your editable view of your WebRing blog should open automatically after cli

Don't Use a Different Password
  Some members will choose to set a different sign-in password for their WebR

Why is my blog gone?
  There are likely one of three reasons why your blog no longer exists: Yo
read...
Forum Posts - Start a new discussion! Posts 46 - 60 of 87
< Prev 15 | Next 15 >   [   All Threads   ]
Re (142): I can't sign in to my blog. system 10/24/2011 (9 posts)
You don't have a webring accont??   more
Re (145): I can't sign in to blog system 09/07/2011 (1 posts)
You really should not include your unedited email in posts. leaves you ope   more
Re (139): can't sign into my blog system 07/24/2011 (2 posts)
why not just use it as is? Not sure we understand teh desire to delete it   more
Re (136): I cannot edit an existing Posts in my Blog... WHY??? system 07/10/2011 (9 posts)
interesting. we'll have to upgrade a machine to v9 to see what teh tro   more
Re (126): Uploaded a new blog post now its the ONLY ONE! system 02/17/2011 (2 posts)
yeah, we do :) Bad HTML. something was wrong with the iframe syntax which   more
Re (124): Command addsite?addsite not recognized system 01/07/2011 (4 posts)
Glad you got it sorted out. Sounds like the application wasn't "finish   more
Re (120): I used wrong emailadress when signing up system 12/05/2010 (2 posts)
your account is active regardless of your email address. just log in and   more
Re (116): messed up navbars noooool 11/29/2010 (6 posts)
It looks to have worked - well done   more
Re (117): No navigation bar on this site system 11/27/2010 (2 posts)
Hi, this is not really a blog issue, so it would go in member support, but   more
Re (109): Please help with bad code in Blog system 10/22/2010 (2 posts)
Kyle is around, but you are not supposed to be emailng staff directly. THI   more
Re (107): I think my setup problems are a log in problem system 10/04/2010 (2 posts)
odd. sign out and back in again and let's see if that does he trick.   more
Re (105): Comment notification support 10/04/2010 (2 posts)
We'll see what we can do. good idea, thank you.   more
Spam Comments bishopjtlewis 10/01/2010 (1 posts)
To post to this forum you need to enter a verify code. To reduce spam, can   more
Re (96): can get into my account but can not sign into my blog system 09/25/2010 (3 posts)
try now   more
Re (97): Suddenly I can't get into my blog fossilfreak 09/23/2010 (2 posts)
Finally found the appropriate FAQ and it worked. Never mind.   more
< Prev 15 | Next 15 >   [   All Threads   ]
Popular | The Shops at WebRing | Blogs | Webspace | Discuss
Family & Home | Games & Gaming | Music | Pets | Politics | Religion
Art | Literature | Computers | Entertainment | Fitness | Hobbies & Crafts | Science | Sports & Rec | Travel
Business | Cultural | Education | Food | Regional | Relationships
Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy