Home | What's New | Help | Sign In/Join

Webspace Support

Tell a friend about this site Email a friend 
Manager: support
Webspace SupportNeed help with something related to your managing and editing your Webspace? Check out the sites listed on the Sites page or the Permanent Posts below for some of the most commonly asked questions. Don't see an answer to your question? Search the posts, or post a new question. Answers may take a little time, so please have patience. Coming soon...
Sponsor this Ring

Add your site to WebRing
  Hub Member Sites Forum Directory  
Forum Posts - Start a new discussion! Posts 1 - 9 of 9
All Threads |   All Posts   ]

webspace folder looping and not listing - 07/23/2011
entered webspace folder today and clicked on yellow folder to view all files and it just keeps looping, refreshing without listing - can you fix this? thanks

Replied - 07/23/2011
seems to load OK now. Try again and if it still fails please send along more details. time of day, browser you're using, anything else that might give a clue

Replied - 07/26/2011
I'm having the exact same problem, I press the yellow folder and it just keeps looping and not listing.

Replied - 07/26/2011
So why did you ignore the post in between? It's incredibly frustrating to get a "yeah, me too" post when we specifically ask for more information. Please go read Our reposnce and see if you can provide more information. We didn't ask that question for no reason. We can access your webspace just fine, so we'd like to find out WHY you can't

Replied - 07/27/2011
Everything is working fine now but now and then when I press the yellow folder it starts looping and listing repeatedly and I dont know why.

Replied - 07/27/2011
Hmm, next time it happens can you make note of the time and what browser you are using and post back?

Replied - 08/25/2011
i will try to help. this has been happening to me for a few hours now, continuously (i check back now and again). i am on chrome. i don't usually edit with the editor. i usually just upload a new copy and in fact i did so. however, the result was that i ended up with a blank page instead of a revised page. i tried then to edit on site and that is when i perceived the looping. not to be deterred, i went into the website editor, which i NEVER use, and bypassed rich text by clicking html. not surprisingly it had a nice blank space between body and /body. i pasted my revised stuff in and saved it, but i still ended up with a blank page. the second time i tried this i noticed that although i was able t load that blank page ostensibly with the right file name, in fact nothing had loaded, for in the lower lefthand corner of my browser the messages were going nuts trying to load. so all three ways of editing are kerblooie at the moment. i hope kerblooie is technical enough lol. to summarize: upload a new copy, it eats the old without replacing it, resulting in a blank page. try editing onsite using the yellow folder, the list won't load but will give you a headache looping. try editing with the website editor and the page will only pretend to load, resulting in the same blank page (or maybe no effect; i'd already gotten the blank page by uploading, remember). in other words, kerblooie.

Replied - 08/25/2011
i just tried it on ie. same deal. so it appears not to be browser-specific. i had hoped but... no go.


Replied - 08/26/2011
I am having a similar error that uploading a replacing a webpage has resulted in a blank page instead

All Threads |   All Posts   ]
Popular | The Shops at WebRing | Blogs | Webspace | Discuss
Family & Home | Games & Gaming | Music | Pets | Politics | Religion
Art | Literature | Computers | Entertainment | Fitness | Hobbies & Crafts | Science | Sports & Rec | Travel
Business | Cultural | Education | Food | Regional | Relationships
Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy