Home | What's New | Help | Sign In/Join

WebRing Member Support

Tell a friend about this site Email a friend 
Manager: support
WebRing Member SupportNeed help with something related to your WebRing account? Check out the sites listed on the Sites page or the Permanent Posts below for some of the most commonly asked questions. Don't see an answer to your question? Search the posts, or post a new question. Answers may take a little time, so please have patience. Coming soon...
Sponsor this Ring


Add your site to WebRing
  Hub Member Sites Forum Directory  
Posts of Note
Please Include User ID and/or URL
  We cannot assist if there is nothing for us to examine, so please include a
read...
Forum Posts - Start a new discussion! Posts 1 - 5 of 5
All Threads |   All Posts   ]

Broken Link - 11/21/2011
Hello again. I just resolved one issue, and here comes another one...lol. Every time I click on the URL that was recently provided, it is not functioning and is saying that it is a broken link. Can you please help with this whenever it is convenient. Thank you.

Here's the URL that was provided:
http://webspace.webring.com/people/ss/skyspirit448/Site-Info-1.html




Replied - 11/21/2011
This is a follow-up with regard to the broken link post #1986. Just as soon as I posted for help, it automatically decided to function. Also, sometimes the downloaded photos are there, and at other times they are not. Very strange. It appears that the link to my personal site is not working on the webpage either. If there is anything that you can do to fix my website page with regard to the functionality of the link, then there is no need to respond to this post, since the URL appears to be working now. Thank you.




Replied - 11/21/2011
The link is/was malformed when entered. It appears as
http://www.http//
clean that up and it should work OK.




Replied - 11/21/2011
I did originally install the correct link for my website, but it was not functioning, so I then added in the www in front of the http, hoping that it would work without having to post for help. All is well for now. Thanks so much for your attention to the matter, it is appreciated.

`Sky`




Replied - 12/29/2013

On this page http://help.webring.com/help?nextpg=Frag1;usernum=;next there's text referring to submitting a support ticket from some place at the bottom of the page:

==
If the NavBar now displays correctly, then you're all done! If not, then it's time to create a support ticket (see link at the bottom of this page), as there may be some issue to resolve. However, this procedure will work nearly 100% of the time.
==

There's no such "support ticket" link on the page, however. I don't know if this is an editing problem or old text, but I thought you'd like to know.

Broken Link




All Threads |   All Posts   ]
Popular | The Shops at WebRing | Blogs | Webspace | Discuss
Family & Home | Games & Gaming | Music | Pets | Politics | Religion
Art | Literature | Computers | Entertainment | Fitness | Hobbies & Crafts | Science | Sports & Rec | Travel
Business | Cultural | Education | Food | Regional | Relationships
Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy