Home | What's New | Help | Sign In/Join

WebRing Member Support

Tell a friend about this site Email a friend 
Manager: support
WebRing Member SupportNeed help with something related to your WebRing account? Check out the sites listed on the Sites page or the Permanent Posts below for some of the most commonly asked questions. Don't see an answer to your question? Search the posts, or post a new question. Answers may take a little time, so please have patience. Coming soon...
Sponsor this Ring


Add your site to WebRing
  Hub Member Sites Forum Directory  
Posts of Note
Please Include User ID and/or URL
  We cannot assist if there is nothing for us to examine, so please include a
read...
Forum Posts - Start a new discussion! Posts 1 - 7 of 7
All Threads |   All Posts   ]

CMS - 03/04/2013
Help Please !
I do not seem to be able to open the folder "Manage files and folders in Webspace" It appears as a large open space.Tried Firefox & IE. IE suggests there is a page missing that never downloads.http://sh1.webring.com/cgi-bin/pshout?fl=y;cr=y;vwp=ws;




Replied - 03/08/2013
Need more info. Specifically, your user id so we can have a look at your area.




Replied - 03/10/2013
Help Please !
Site New_Zealand.
http://webspace.webring.com/people/in/new_zealand/
I do not seem to be able to open the folder "Manage files and folders in Webspace" It appears as a large open space.Tried Firefox & IE. IE suggests there is a page missing that never downloads.http://sh1.webring.com/cgi-bin/pshout?fl=y;cr=y;vwp=ws;




Replied - 03/14/2013
Where are you seeing the "Manage files and folders in Webspace" and how is it that you can be looking at that and not signed in?

When we visit your account and click webspace and CMS we get a window. If we click the CMS icon on that page it opens another.

Are you referring to wither of these? There IS a problem in firefox (latest version) but other browsers seem OK




Replied - 03/15/2013
I'm seeing the same problem in Firefox as the OP. As for other browsers - what are you recommending? CMS never worked in Internet Explorer, and that takes care of the two most commonly used web browsers. We're stuck with Chrome, I guess? Some people are going to be very unhappy with that.

As for other browsers - there aren't a lot of users who collect those. There is some logic to a web developer doing that, because he's working on this high priced corporate computer with cycles and diskspace to burn, and the need to address the concerns of some user who used something that the rest of us never heard of. But one of us? Our mighty machines come out of Best Buy or off of eBay, after one of the rich kids gets done playing with it. In terms of hardware, we're just not living in the same world, and we do have to set limits when it comes to downloading software.

I wonder if you remember that. I hope you do.




Replied - 03/15/2013
IE has always worked with the CMS tool, and Firefox did until their last update, which would suggest it's a firefox issue that may well be fixed in their next update (then unfixed, fixed again, etc. they do a lot of updating).

If there is some issue with IE we need more specifics.




Replied - 03/16/2013
Hi
You are so correct. Its all down to Firefox. I deleted current version 19 and went back to a very old 3.6.23 version and I can now access CMS. Tnks



All Threads |   All Posts   ]
Popular | The Shops at WebRing | Blogs | Webspace | Discuss
Family & Home | Games & Gaming | Music | Pets | Politics | Religion
Art | Literature | Computers | Entertainment | Fitness | Hobbies & Crafts | Science | Sports & Rec | Travel
Business | Cultural | Education | Food | Regional | Relationships
Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy