Home | What's New | Help | Sign In/Join

WebRing Blog Support

Tell a friend about this site Email a friend 
Manager: support
WebRing Blog SupportNeed help with something related to your WebRing blog? Check out the sites listed on the Sites page or the Permanent Posts below for some of the most commonly asked questions. Don't see an answer to your question? Search the posts, or post a new question. Answers may take a little time, so please have patience. Coming soon...
Sponsor this Ring


Add your site to WebRing
  Hub Member Sites Forum Directory  
Permanent Posts
Can't Sign In to Blog?
  Your editable view of your WebRing blog should open automatically after cli

Don't Use a Different Password
  Some members will choose to set a different sign-in password for their WebR

Why is my blog gone?
  There are likely one of three reasons why your blog no longer exists: Yo
read...
Forum Posts - Start a new discussion! Posts 1 - 9 of 9
All Threads |   All Posts   ]

I cannot edit an existing Posts in my Blog... WHY??? - 07/10/2011
I want to edit some existing posts in my blog, but I cannot. I can edit the Title only...




Replied - 07/10/2011
Not sure. when we go to your blog it appears as though we could, but perhaps we're not looking at the same post(s)? Can you provide info on a specific post that this is happening on? Any other details? Like does it not even show the body area, or jus tnot accept changes, return an error, etc




Replied - 07/10/2011
When I click "edit" the contents do not appear, therefore I cannot "edit".




Replied - 07/10/2011
OK, contents do not appear. we got one question done. What blog post specifically so that we can know that we are looking at the same one?

Also, what browser do you use?




Replied - 07/10/2011
The Title is The Sharpest Knife in the Drawer and I use Microsoft Inrernet Explorer.




Replied - 07/10/2011
hmmm, using IE 8 on windows XP we added that last line to the blog post. Do you have firefox to try? what version of IE?
Something is odd, but we're not entirely clear what it is




Replied - 07/10/2011
Actually my version of IE is V9....




Replied - 07/10/2011
Firefox WORKS!! Thanks... I hate computers---- :=)




Replied - 07/10/2011
interesting. we'll have to upgrade a machine to v9 to see what teh trouble is.

glad the FF works though



All Threads |   All Posts   ]
Popular | The Shops at WebRing | Blogs | Webspace | Discuss
Family & Home | Games & Gaming | Music | Pets | Politics | Religion
Art | Literature | Computers | Entertainment | Fitness | Hobbies & Crafts | Science | Sports & Rec | Travel
Business | Cultural | Education | Food | Regional | Relationships
Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy